Buchla pitchbend suggestion

It seems that when you push the “disable pitch bend” button on the buchla overlay it not only disables the X axis bends but also Y axis (CC74) as well as X and Y on the A/B hexagonal pads.

I would suggest limiting the “disable pitch bend” to only disable the X axis on notes or having the option to do this.

4 Likes

@Instrumental_reason Thank you for the suggestion! We have added it to the queue.

Cheers,
Matt

Agree. This should be the standard, not disabling all slide activity, regardless of the overlay.

1 Like

+1. Glad it wasn’t just me! I thought it was weird that it affected slide as well as glide.

Twitter RSS Facebook