MIDI over Bluetooth in Windows 10


#1

Hello and congratulations on the great product. Loving every bit of it so far :wink:
One thing I have realized by now is that when connecting the Morph over USB the midi transfer is very accurate and allows me to play multiple midi notes at the same time while finger drumming using the music production overlay.
This changes when connecting over Bluetooth. Whenever I press two pads at the same time there is only one note reaching my DAW or sometimes not even one. It looks like the BT midi protocol have some timing issues. Any known problems/solutions there?
Another question: How can I disable the Pitch Bend from being sent every time I trigger the pads on the production overlay? I have noticed the Pitch Bend value rises when sliding left to right on the pad.
That would be it for now but I am sure some more questions will follow :wink:
Have a great day!
KO


#2

Bump. No ideas? Anyone?


#3

Hi, sorry for the delay, we are looking into the Bluetooth error you are experiencing and will follow up when we have more information.

With regards to turning off pitchbend, all yoy need to do is press the pitchbend button (squiggly line) which will disable/enable pitchbend.