Morph no longer connects to USB as device

Pretty new Morph, about a month. Worked great. As of two days ago, when I run the app, no Visualizer, no Send Map to Morph button. Held down button eight seconds - leds flash, green, off, red, off. Let button go. Push button once. Nothing. Push button twice, leds flash, green, yellow, off. Still doesn’t show up. Is not in the System Report USB device listing. Doesn’t turn on in the Audio/MIDI Setup MIDI display. Tried different cables, and different ports, one in hub, one on back of iMac. Touching the Morph doesn’t make any lights one on. Neither Thunder or Piano overlay works. It appears that the USB hardware in the Morph is no longer speaking to the computer.

Hey Neal, sorry to hear you ran into this issue. A few things to try:

  1. Quit any DAW or MIDI software and restart the SenselApp
  2. Make sure you are plugged into a USB port or powered USB hub. We have noticed some errors with some USB-C hubs and are looking into the issue further.
  3. Leave the Morph plugged in, hold down the button for 8 seconds, and then press the button again. All the lights on the Morph should flash. If they do not, let us know.
  4. If the Morph is recognized, you should see it on the top left in the menu bar listed as “Morph-XXXX”.

Let me know if you’ve run through all these steps and are still having the same issue.

Matt,

  1. Did that repeatedly. Made sure no MIDI thing was running.

  2. I used a powered hub with no problem before this problem started. This problem occurs now with powered hub or if plugged directly into the iMac. Tried different cables.

  3. I did the button thing numerous times. The lights flash as described in the previous posting. When you change overlays the lights do that tear off put on thing. I think the Morph is doing its Morphy things, except USB.

  4. Any actual USB connection in either Audio MIDI Setup, System overview USB page, or the Sensel app does not show up. There appears to be no actual USB connection.

Thanks!

Neal

Do you have another computer you can test it on, so we can isolate if it’s an issue with the Morph or with the device?

A couple other things:

  1. Try unplugging everything but the Morph from the USB hub and see if it works. I know you’ve likely already tried this but just want to confirm.

  2. Make sure you do not have any apps that grab the serial port. It sounds like all other apps are closed, but if there was an app grabbing the serial port, then it would not work in the SenselApp.

If you’re still not having any luck, please email support@sensel.com and we can go through next steps.

Twitter RSS Facebook