Sensel App stopped working - SOLVED


#1

When starting the Sensel App it only shows a grey window but nothing else. No Morph detected, no editing options – the only thing I can do is to get the About Sensel App window show up.

The Morph itself works fine though and sends MIDI via cable. This happened after installing the Mac OS driver, before that the app worked OK, but not sure it is related. Tried to restart the app, rebooth the computer, reset the Morph, disconnect and connect again, re-install the app, also tried different USB ports but nothing helps - it seems like a software issue…

Tech specs: Macbook Pro 15’’ 2013, OSX Sierra 10.2.6.

EDIT: Tried to uninstall all the files and reinstall the app and it works.


#2

I have the same problem since today. But on Windows 10 64 bit. Only seing a dark grey window. No matter whether the Morphs are connected or not.

Last thing I can remember I changed was installing a new printer driver (in order to be able to scan again). Uninstalled it as a test - didn’t help. (Also restarted the machine several times, uninstalled and reinstalled the SenselApp - also didn’t help). Does the application write some logfiles somewhere? Only found a folder “Crashes” in %AppDATA%\LowalLow\Sensel\SenselApp, but this is empty. (The application isn’t crashing, just contentless - well dark-grey filled… I can still close it with the close button.)


#3

Hello, thank you for contacting us and sorry to hear about the issue.

For Windows, it could be one of your maps causing the issue. You could try making a copy of the SenselApp folder in appdata and then deleting the folder in appdata. If this solves the issue, you can try adding some of the map files back in.

And for any other Mac users that are having issues, you can fully uninstall the SenselApp by deleting the following files/folders if they exist:
~/Library/Application Support/unity.Sensel.SenselApp/
~/Library/Preferences/unity.Sensel.SenselApp.plist
~/Library/Saved Application State/unity.Sensel App.savedState
~/Library/Application Scripts/unity.Sensel.SenselApp/
~/Library/Containers/unity.Sensel.SenselApp


#4

Ah, didn’t remember - but now that you mentioned it… still had a zip file of some layouts in the “Innovator’s” folder (for uploading it to these forums). Removed the zip file, now it’s working again.
Thanks for your support!