[Solved] Standalone operation

Hello, does the Morph work without a computing device, IE utilizing a suitable hardware USB host like the Mio4 or retrokit RK005?

I can’t say that we’ve tested with those. We have tested with the Snyderphonics MantaMate, which is a USB->CV converter (among other things) for modular synths. Some USB host devices do need firmware adjustments to recognize the Morph which presents itself as a USB Multimode device, capable of USB MIDI. I can get a contact with iConnectivity to test with their devices.

Thanks Peter… it wouldn’t hurt to test with all the standalone hosts you can find. More people are looking to step away from the computer all the time.

no doubt. I hope to hear back from iConnectivity soon, and will try to meet up with other companies at Superbooth and Synthplex to test there.

Peter.

Works for me for the iConnectMIDI4+. Make sure you buy something with USB hosting capabilities. Some iConnectivity products don’t have this - e.g. afaik the iConnectMIDI2+ wouldn’t be suitable.

Excellent! I have that device and use it as my main host. The upper level mio devices are hosts too, as is the retro kits 005. Thanks.

Actually, I misread that. I have the Audio 4+

The Audio4+ should also have the host port. Don’t have it myself (only the Midi4+) but would assume that it also works.

I also want to confirm that the Morph works with the ExcelValley MIDI USB Host.

1 Like

Great! I have 3 different hosts I’ll report on when my Thunder ships. Looks like it will fly…

That’s great. I was intending to send a note about testing with one of the iConnectivity or Retrokit devices once obtained.

One thing to note is that the ExcelValley MIDI USB Host does not support a USB hub. Though, I believe the iConnectivity mio4/mio10, iConnectMIDI4+, iConnectAudio4+, and the Retrokit RK-005 do support powered USB hubs to connect multiple class-compliant devices.

I couldn’t get it to work directly with the Expert Sleepers FH-1, but I was able to get it recognised by going through an axoloti first; probably becuase of USB Multimode.

I just bought a RK005 mostly to use it with the Sensel and it does not work. I guess it’s the power consumption on start up. Had the same issue with my Teensy. (Sensel crashes Teensy / USB Host)
Hopefully the promised lower power needs will make it usable.

As mentioned in the other thread, good news, the update is available today. Just download the new SenselApp from sensel.com/start and update your firmware. Then go into Morph-XXXX, check Slow Charge, and then click “Send Settings to Morph”. Then you should be able to use this low power mode.

1 Like

Just chiming in here - a Kenton USB host is on its way to us to test out. Also, I tested with the Expert Sleepers FH2 Factotum, and it did not work, but I am working with the developers to get it going. Testing a new FH2 firmware tomorrow, will report back! If it works, I’ll ask if Os can push it the changes into firmware updates for their other USB host products.

…and the Expert Sleepers FH-2 Factotum is now a winner! I just got a firmware update from ES and tested with the Morph and MPE. It is a really cool module. I’m glad we got in touch with them for this fix!

1 Like

I asked os if it would be possible to get the support back into the FH-1 as well, and he thinks it should be possible. Fingers crossed…

Note: I got a chance to try the Morph with iConnectivity gear at the Synthplex show in Burbank. It worked great!

1 Like

Adding to this thread: As of v 3.9, The Endorphines shuttle control has updated firmware that works with the Morph, available at http://firmware.endorphin.es/
More about the Shuttle Control module: http://endorphin.es/endorphin.es--modules.html#u11338-2
The Shuttle is a complete system, also compatible: http://endorphin.es/endorphin.es--shuttle.html

1 Like

Expert Sleepers recently released an update to the FH-1 firmware, so it now works with the morph without an intermediary.
:smiley:

1 Like
Twitter RSS Facebook