Showstopping issue on glissando behaviour

Ok. So I bought a morph a while ago and wanted to build a two octave piano keyboard which can be done with key dimensions similar to the KMI qunexus keyboards I already have, but stacked vertically to give a total of four octaves. That got shelved for a while when I discovered the severe limit on areas which made this impossible - that’s now been fixed, yay!. So I went back and completed the layout but then discovered to my deep disappointment that I’m still screwed because MIDI notes don’t seem to support glissando which is absolutely essential for a flat keyboard. What I mean is that if you slide your finger off the note sideways onto an adjacent note, then that note will trigger without you having to remove your finger off the first note.If you slid your finger sideways along the notes then they would all trigger, just like if you do this with the back of your hand on a real keyboard - hammond organ players do this a LOT for example.
Why is this essential?. Because when playing the keyboard as a keyboard player would, grace notes which involve a quick change from a black to a white note have to be ‘slid’ on a flat keyboard - it’s just impossible otherwise to articulate them. (like a lot of blues licks where you have a gracenote and slide up a semitone).
Maybe I’ve missed something and there’s a way to enable this behaviour but at present this is a show-stopper. It’s weird that the default behaviour is the way it is, kinda like it was designed by non-musicians who’ve never played a real keyboard.

No Morph at hand atm. but this might be what you are looking for:
“Slide Out of Areas- Whether you can slide out of control areas for MIDI and MPE. This allows for notes to only be created when you press down and end when you lift up. Entering and leaving control areas is now ignored.”
https://guide.sensel.com/app/

I have that option always enabled (because I want continuous pitch bend instead of glissando), but if you disable it my expectation would be that you should get glissando(?).

Thanks very much!. Actually last night I discovered this global option (doh!). I had been looking for some kind of setting that applied to the various controller types so didn’t think about global settings.

Twitter RSS Facebook