Ableton 11, Aalto and Aftertouch

Hello, I just upgraded to Live 11 and have Aalto which is responding to the MPE info except Aftertouch. Has anyone experienced this? I started with Aalto in Bitwig and aftertouch worked fine, but no luck in live.

Any thoughts?
If it matters, I’m running live 11 on a Mac Powerbook 10.15.7
I’m using the Music Production Overlay.
The pads are set up as MPE XYZ
Being a newbie I also tried Channel aftertouch and poly aftertouch, but no luck.

OK, I seem to have figured it out. With XYZs set to Channel aftertouch it seems to work. Not sure why it wasn’t working before!

HOWEVER, it does lead me to an issue I am having when I flash my morph.
Often when I flash changes, the Morph disappears from the app (it’s ID number disappears) and it doesn’t come back. Then I have to restart the app and flash it again. Sometimes this works, sometimes not.

Yes, this seems to be a problem that occurs when the script is enabled (Live or Bitwig) and the SenselApp is open. It’s really hard to pin point. The solution is to either disable the Script (select a different control surface in Live prefs or just turn it off in Bitwig prefs) or quit Live/Bitwig altogether and do all your SenselApp business. We hope to pinpoint this soon.

Twitter RSS Facebook