LED clickbox: light does not reflect button status?

#1

Here’s the scenario:

I set one of the top-row buttons to a MIDI CC Button. Selected behavior is Toggle, with the LED checkbox selected. Press it, value 127, great. Press it again, value 0, also great. However, the LED behavior doesn’t toggle with the button presses—you get a flash when you actually touch the button, but the LED doesn’t reflect the current state of the button.

This seems like basic stuff. Have I set something wrong? The MIDI at least works right, but the lack of visual feedback is an issue.

Also: a bug wherein you set a top-row button to a MIDI CC but the SenselApp does not show the CC number as it does everywhere else… the button is blank.

Thanks in advance for any help anyone can give.

0 Likes

#2

Hello, thank you for the feedback. We added the requests to our list of potential features.

As for the MIDI CC Button not showing the CC number, we are not seeing this on our test computers, but feel free to contact us at support@sensel.com if you continue to experience any further issues.

0 Likes

#3

Hi Alex, thanks for the prompt feedback. I am using the latest SenselApp and firmware, and I’m not sure what’s going on there. The Morph works perfectly and is storing the right commands, but they’re just not appearing in the UI.

Here’s a thought: is it possible that a very small display could cause some fields to be too small to display data? I’m on an 11" MacBook Air.

0 Likes

#4

That could be the issue. We will see if we can recreate the issue on a small Mac screen. Thank you.

1 Like