[Solved] Trouble installing Windows Driver

#1

Hi,

I just received my Morph. I followed all of the instructions for installing the driver for Windows 8.1
Note: the link for the Windows .inf driver in the Quick Start Guide is broken. I was able to find the .inf file on the Downloads page.

System: ASUS Zenbook UX51VZA / Wiondows 8.1

Before I tried to install the driver:

  • I disabled Secure Boot in the BIOS
  • Additionally, I tried to install the driver with Windows Test mode enabled via the command line and also without it enabled.

I followed all of the steps outlined in the Quick Start doc. When I get to the end there’s an error message:

Windows found driver software for your device but encountered an error while attempting to install it:
Sensel Morph
The third party INF does not contain digital signature information.

I checked and the BIOS still indicates that Secure Boot is disabled.

When I run the Sensel App, there is no response from the Visualizer at all. However the device itself shows that it is responding to touch inputs (the white light).

Any suggestions?

#2

Hello Kenny,

We have been in contact via the support email but I wanted to let the community know that the Windows 7/8 driver at sensel.com/start has been signed and updated. It should work with Windows 8.1. Thank you for reporting the issue.

#3

Hi Alex,

I want to thank you here on the forum for your quick response and the the excellent work you did making the updated signed driver available. It installed perfectly and I was able to get my new Morph up and running right away. It’s very reassuring to know that Sensel’s support is as good as it gets!