VCV Rack 2.0 Released! And it's MPE is terrible buggy

Horray, finally VCV is hosted as VST, so now we can export HUGE generative patches in 24/96!

But there’s an issue. I tried a lot, but didn’t find why is poly-pitchbend is not working in VCV 2.0. At times of VCV1.1 I used module moDillz “MIDIpolyMPE”, but it isn’t ported to 2.0 yet. But problem is not there.

I compared behaviour of 1.1 and 2.0 side by side, and even when using core module “MIDI-CV”, all poly pitchbends work like a charm in version 1.1 and don’t exist in v2.0. I even purchased Pro (good investment btw) and tried to do the same thing in ableton. Doesn’t work either.

Did anyone tried to rock VCV2.0 with Sensel? At least standalone free version. Maybe I’m doing something wrong or there is some kind of magic pill hidden in VCV’s preferences, please share your solution if any.

I really want to know am I not alone in this problem.

For MPE from the Morph, I’m using Ahornberg - MIDIPolyExpression with good results.
Still an occasional crash with higher polyphony / vigorous playing.

Have you reported the MPE issue to VCV for the VCV MIDI module?

tried just yet. This module crashes in 2 seconds with any polyphony

Same here with Rack and modules have been updating rapidly since 2.0 release, and it’s broken again in Rack 2.0 + Ahornberg 2.1.2 :frowning: I worked with the module author on the vcv forum and got 1 fix pretty quickly, so it’s a matter of reporting issues and having some patience while they get the system stabilized.

[edit]
Now I went back to try and reproduce the problem for reporting to Rack/module dev, and now it’s working fine after a reboot. So, the typical lesson on Windows - always reboot after updating software.

There are different issues with the Haken Continuu Mini, but that’s a topic for another forum :wink:

Twitter RSS Facebook