Bitwig piano overlay WRONG notes!

Hi all,

I just purchased the morph, it’s amazing, but I have two questions:

  1. I use bitwig on linux, with the built-in controller script for the morph. With the Piano Overlay, my high D note plays a G, whereas the little square on the high B note does not play a higher C, but the same note as the low C key. If I connect it as a midi keyboard, notes are as expected. For now I could be happy using it via midi.

  2. There’s no linux installer for the updated bitwig scripts from github. But couldn’t you distribute your script as files to put in the library directory instead, please, as many other script developers do? It’s just plain easier.

You will need to update the maps on the Morph using the SenselApp. See the guide on flashing the maps for bitwig here:

Hi, I am unable to import the map. I followed the instructions on the guide: I got to the browser to select the .senselmap file, and clicked open, but nothing happens. The browser just stays open as if I didn’t click anything.

Just bought the Morph and found out this problem still exist in Bitwig.
No support anymore to fix this?
I used the latest maps/templates for Bitwig.

Sorry for the delay, was away for a week. I can only duplicate this problem if the maps are not loaded on to the Morph. Did you use the installer to get the Maps? What version of Bitwig are you using? Make sure your settings look like this in Bitwig.
Screen Shot 2020-07-06 at 11.47.59 AM

Also, when you load the maps, if the Sensel App is not showing the “Send Map to Morph”, quit Bitwig or any other MIDI programs.

I see it without ‘_12’
Also I see two instances of that. Tried to remove and install scripts again but did’t work.

What OS? What version of bitwig?

I am also having the same problem. Newest Bitwig 4 version, Big Sur Macos.

The most common reason for this is that the senselmap files for Bitwig have not been loaded onto the Morph. Software Setups - Sensel Morph Documentation

thank you, I didnt have the script loaded right. that fixed it.