Can't open overlay UIs


#1

I am unable to open any of the overlay or other options (Settings, Visualizer) in the Sensel App. I click or double click the icons, but nothing happens. I have tried re-installing, restarting, unplugging and plugging back in the morph. Has anyone else experienced this? I am using macOS Sierra 10.12.5.


#2

Hello,

We have not seen this error before so thank you for reporting it. If possible, could you send us some more information about your computer hardware? Additionally, have you tried opening the app without the Morph plugged in? We will attempt to recreate the error on our side.


#3

Sure, thanks for the fast reply. Iā€™m on a 2011 13ā€™ā€™ MacBook, Intel Core i5. I attempted without the Morph plugged in and got the same results.


#4

Thank you for responding with your hardware and for your patience. We are looking into the issue further and will report back with any results.


#5

Hello, thank you for your patience. We have recreated the bug and released a fix. Please download the updated App at sensel.com/start (currently 0.10.8).


#6

Works great now! Thanks for the fix.