MMC not working iOS or OSX w/MP overlay?

Hi all, new to the Morph which I picked up at Synthplex. Super excited to dive in and get maximum use out of this! I usb’d the morph to my macbookpro and installed the latest Sensel app and updated the Morph firmware to the latest. When I try to use the transport keys with the MP overlay it does not work. The visualizer and Sensel app sees those buttons perfectly fine. Tried AUM app on iOS 12.2 using a 2018 iPad Pro11, Reason 10, and Digital Performer 9. None would take the MMC commands from the Morph. Midi control from the Morph into all those apps worked fine, just not the transport controls. Any ideas what I’m doing wrong? thanks!

I’ve just discovered that the Morph doesn’t send MMC to iOS over Bluetooth, only over USB.

Update you ios to 13 then see what happens. Sometimes older ios creates such problems in apple. If the problem still continues to happen then redownload your app and give it another try. This problem should not happen with a stable ios.

Thanks. I’m on the latest iOS. No, I think it’s a “feature” of the Morph.