MPE usage with IPAD

Any tips how to make Morph work with Ipad in MPE mode?

I have tried several MPE compatible music apps like Garage Band ( MPE compatibility is ON from settings ), ROLIs Seaboard 5D, Noise etc. and can’t get Morph to work properly with any them.

MPE mode gives only one note at time, can’t play full chords or polyphonic music. In normal MIDI mode Morph lets play full chords with same instruments. In music APP I can play full chords too so must be problem with MPE settings somehow.

X and Y movements do work, velocity works too but aftertouch doesn’t seem to work.

I’ve tried pretty much all kind of settings for MPE - changing midi start/end channels, tried 14 bit mode.

Hello, thank you for contacting us. Yes, we are currently working on adding more Bluetooth support for our new features including MPE. I will follow up on this thread when the update is available. Thank you for your patience. If you need MPE at this time with the iPad, it is also possible to use the powered lightning USB3 adapter. https://www.apple.com/shop/product/MK0W2AM/A/lightning-to-usb-3-camera-adapter

Ok, thanks for info. Issue is with bluetooth support then? I will buy and try USB3 adapter instead.

Got USB3 adapter today and all MPE apps are working great now! :slight_smile: Really enjoying your product and nice that you are developing/updating it forwards.