New user, please help


I just got a morph and I’m pretty excited to use it. I tried to set up a map with a few midi CCs this morning (and believe I successfully did so, and sent it to the morph). So all good there…

I connect the morph to my iPad via bluetooth, no problem. However, when I tested it by pressing on the morph, some problems arose:

  • no midi data appears in any of my monitoring apps (which work otherwise).
  • led strip is not illuminating (although it’s set to do so).
  • no indicator lights of any sort (not clear on whether this is supposed to happen during data transmission, but just in case, it’s not happening)

I tried reinstalling the firmware and resending the map. no dice.

I also tried to plug the morph into the ipad with the camera connection kit, but when I do that, none of my midi monitoring devices recognize it as an input.

Please advise!

Hello, thank you for contacting us.

For Bluetooth, in addition to connecting the Morph in the Bluetooth menu, you also need to connect the Bluetooth MIDI port. This can be done in most MIDI apps, but can also be done in Garageband (

For USB, the Morph currently only works with the powered USB camera connector and must be plugged into a power source.

If you continue to have errors with connecting to Bluetooth, try unpairing the Morph and repairing:

  1. Unpair or turn off bluetooth on you iPad.
  2. Remove Morph from Mac/Windows Bluetooth widnows if you tried to connect previously.
  3. Turn on you Morph.
  4. Wait until LED turns blue.
  5. Press button twice. All the LEDs should flash and the Blue LED should turn on after 3 seconds. The Blue LED should be switching between a bright blue and a darker blue.
  6. Connect to Morph on Mac or Windows via Bluetooth window.

Please let us know if you have any other issues.


I’m not having a problem connecting via bluetooth. The problem is that, although I’m connected, none of my midi monitors are showing anything coming from the morph.
When plugged into my laptop, the visualizer shows the corresponding data from the morph. But I have a few areas mapped to send midi info, and none of it is being transmitted (from what I can tell).

DOH! I designed the map for the innovators overlay, but I’m using no overlay. Therefore the morph didn’t detect the overlay and respond accordingly. It makes sense now, but I was going nuts trying to figure that one out!

Glad to hear you figured it out. If you don’t own an Innovator’s Overlay, you can have the No Overlay act as an Innovator’s Overlay by following these directions.

Thanks! I finally figured it out and have been having some fun!