No Morph Midi Controller's to choose in Ableton 11 & Studio one 5

HI, I have still no luck WITH GETTING THE PIANO OBERLAY TO WORK. installed the Ableton Live 11 Controller Scripts. Firt the exe.setup then also manual via github rep files (which seems to be the same…) In Studio one (newest version) and Also in Ableton Midi Controller’s are not here to choose :frowning: what i am missing? Do i need this loopMidi app, or is this for Bluetooth? I use Morph via USB (tried different ports).
Would be grateful for some input :heart: (windows 10 / Ableton 11 11.0.11 / Studio One 5.4.1) Has anyone some infos please ? Thanks !

Have you used the SenselApp to load a piano overlay?

yes :slight_smile: i have sent it to the morph. tried the one Piano MPE in the Sensel App as well the skin (import) from Github Manual install :frowning:

Can you send a screencap of your Ableton prefs?
If Sensel Morph doesn’t show up in Ableton as a controller, then it sounds like there’s a USB connection problem. Do the Morph LEDs light up when you plug in the Morph to USB? Do the LEDs animate when you change or place an overlay on it?

If not, try a different USB cord, and bypass the hub for the time being.

Peter.

Hi Peter,
Yes the lights flash the morph alson data when sending and top lihgts are ever working. The Piano did work sometimes and sometimes not. It depends i guess which overlay i have sent… I have event now to different Sensel Morph Ableton Scripts in the Remote Scripts Folder. I can choose both in the Midi Prefs but not in the Midi Port field. I am really helpless. I also re-downloaded and re-installed the Ableton 11 Script from your Page, and re-placed the files (Sensel Morph Folder) in the C//user/documents/ableton/library… (from Github repo) and the created the Remote Script Folder. I have sent the Overlay to the morph before opening Ableton as well during… Replugged the USB in diff. Slots.
AND for Studio One 5 its the same. I can’t find even less troubleshooting Infos about this DAW. The Youtube Video Setup Tutorial for Studio One didn’work out for me.
I am on Windows 10 Home, Ableto 11.0.12 & Studio one 5.5. I also have Native Instruments. Is the ntkdaemon still an issue? I have no hub, i plugged it directly to the mainboard. I dont think its the USB cord, data is coming in in the Morph :dizzy_face: Regards and thank you for your help. Laurent

I appears that the Morph is at least connected and recognized by the system, since it shows up in the SenselApp. However, it is not showing up as a MIDI device in windows. If you look in the windows device manager, there should be an entry in Sound, video, and Game Controllers for “Sensel MIDI”. There should also be a listing in Universal Serial Bus controllers for a “USB Composite Device.”
I suspect that this is an issue with the NTKdaemon, as that has shown to be a problem in the past.

Thanks… i had NTK daemon turned off at a point. There are also Komplete Kontrol MK2 problems now.
Here a Printscreen of my Midi in System…
Or could it be that it Needs a Service, which i probably turned off? I have my PC quite configurated for music


Ok, thanks for the Info… what do you suggest…?

And what means this…?

There should also be a listing in Universal Serial Bus controllers for a “USB Composite Device.”

I have updated all my Drivers as well the USB ones with Driver Booster.There was an USB update done as well… but still no luck. sensel Morph is still not there in the Controllers. As well in Studio one 5.5 :pensive: no Sensel Instrument to chose in the Midi prefs list. Tried / did all the 3 steps in the Presonus Video on Youtube… Only the Midi step in the Options tab is not possible. Desesperation here :relaxed:





In device manager under Universal Serial Bus - does the Morph show up as “USB Composite Device” ?

No, there is any composite USB Driver, strange. And i have let run some driver updater (high risk😬) and it updated as well the usb drivers. Motheeboard Chipset’s are the “newest” available on Gigabyte page. Searching now for installing them. Hard to find it seems. Only articles about updating the composite driver. Shouldn’t this install from the Sensel Morph when plugged in? Is my device maye broken? Regards

The Morph relies on system-level and class-compliant drivers. There’s no need to install any driver - only windows 7 has a driver.
It is strange that it shows up as a MIDI device in your Audio, Video, and Game Controller, but not as a composite device on USB. It should appear in both, not either/or.
It should “just work” unless there is some sort of serial conflict.
Has the Morph ever worked on this computer? Have you tried it on another computer?

When my Morph is plugged in, it appears as “Sensel MIDI” in “Sound, video, and game controllers” and “USB Composite Device” in “Universal Serial Bus controllers”

Twitter RSS Facebook