Morph not working as control surface with Ableton Live 10.1.9

I just installed the latest Ableton Live Suite (version 10.1.9) on a mac (OS 10.4.6), and I also update the morph to the latest firmware and installed the most recent live script.

The Sensel shows up as a Control Surface in Live, but the buttons don’t do anything. I tried switching to Midi Map mode and assigning the keys that way, but that doesn’t seem to work either. However, if I load a synth into a MIDI slot, I can use sensel to play notes on it.

Very confused on what is going on.

I just want to make sure you followed the guide here:
http://guide.sensel.com/morph_software/#ableton-live-control-surface
Some key points:
Did you load the the Overlay Maps for the Live Script onto the Morph?
Did you enable “Remote” in control script inputs in Live’s MIDI Controller Preferences?

I never did get this to work, but I decided to try again with the 1.2 update of the scripts.

As you can see, I have the scripts installed, the sense set as the controller and the overlay loaded into the sensel, but still hitting the pads shows midi notes, but doesn’t control of the playbacks. If I try Midi learning on the slot with the sensel, it gets assigned to a CC message instead of the note.

I also tried resetting the firmware on the morph. that didn’t help

I verified that the overlay files in Ableton were from today

Twitter RSS Facebook