[Solved] Ableton Live - Sensel Morph not showing as a Control Surface

#1

I’m running Ableton Live Suite 10.0.1 on Windows 8.1.

I downloaded the Sensel Morph installer for the Ableton Live Remote Script for Windows and ran the installer.

The Sensel Morph Midi Remote Scripts are in C:\ProgramData\Ableton\Live 10 Suite\Resources\MIDI Remote Scripts\Sensel_Morph.

The Overlay Maps and Project Folders are in C:\Users\Kenny\Documents\Sensel Morph\Ableton.

However, in Preferences/Midi I don’t see the Sensel in the list of Control Surfaces In Ableton.

Any suggestions would be welcome.

Thanks!

0 Likes

#2

In the Sensel app, when I try to Import the maps:

I navigate to the Sensel folder and select the map. When I click Open, nothing happens. Is that because I already have imported the Maps and flashed the Sensel via Import Map?

Also tried reinstalling the Sensel Ableton Remote Scripts.

IAC, I still do not see the Sensel available as a Control Surface in Ableton.

0 Likes

#3

The scripts are for 10.0.4 and later - there were some significant changes between 10.0.1 and .4 in the script handlers in Live. Any reason you are on 10.0.1? It’s possible to dig through the repo history and get the older scripts.

0 Likes

#4

Did a bit of digging. There is an installer for previous versions of Live 10 in the repo named SenselMorph_Live_Setup_10.02.exe

0 Likes

#5

Hi Peter,

I went ahead and upgraded to Ableton to 10.0.6.

I reinstalled the current Sensel Ableton Remote Scripts and everything works fine: I’m able to select the Morph as Control Surface in Live and everything seems to be working.

Thanks for your help!

0 Likes