No pressure or tilt with Art overlay & brush mode

I received my morph recently and am trying it out for the art overlay.
I have done all the steps in the start up guide.
When I go to the visualizer it does seem to recognize the brush size and pressure.
However, I have tried in GIMP and MyPaint (sorry can’t afford professional drawing soft wares you mention in the user guide) but they do not seem to receive pressure and tilt.
I ran the input device debug on MyPaint and it is not showing any incoming of these two.
I have also made sure to update firmware, send the map and the “brush mode” is selected
When I click on pen mode it doesn’t even move the pointer at all.
What am I missing here?
I am on Windows 10 btw.

Just to make sure I have tried it also in inkscape and also there it does not seem to feed pressure and tilt

I’ve tried these programs (as well as Krita) on Win 7 with no luck; they appear to all be built around similar libraries and don’t seem to support Win 8+ style tablet APIs.

If you’re brave, try the pre-alpha Krita (with ANGLE and Ink support). It didn’t work for me, but supposedly that’s because Win 7 is missing something…

I broke down after failing to do some Windows development.

My solution: download Ubuntu Studio (I grabbed v17.10) and install it to a fast USB stick. Boot to USB, and Krita just magically works with the Morph.

So, Sensel - here’s another vote for a Linux version of the Sensel config app.

Twitter RSS Facebook