Phantom Triggers

Hi folks! I’ve been using the music production overlay on the latest firmware. I’ve notice a big issue with extra note triggers happening. Here’s the (filtered) output from a single pad touch:

|15:13:55.438|From Sensel Morph|Note On|1|C1|30|
|15:13:55.445|From Sensel Morph|Note Off|1|C1|0|
|15:13:55.471|From Sensel Morph|Note On|1|C1|25|
|15:13:55.478|From Sensel Morph|Note Off|1|C1|0|

As you can see, it triggered the note on, then off, then back on with a different velocity very quickly. Not sure what’s going on, but I’m guessing some averaging is off.

If there’s a pressure threshold setting, perhaps it’s set to be too sensitive?

Hmm, both the standard MP midi overlay and the ableton one both have the threshold set to 0. So obviously that’s too low, but is zero really the right default for those official overlays?

Hey Jared, 0 is currently the default, but we’re actually looking into changing this, and hope to do so as soon as next month.

Our experience is that the Piano and Music Production Overlays are generally ok at 0 on the main pads, but the buttons on top should have a higher threshold. The Drum Pad overlay is much better at something like 3.

Please let us know if you’re still experiencing issues.

@Matt_from_Sensel awesome, I’ll give that a whirl to see how it works out. Thanks for the suggestion.

I’ve created a map for the Music Production Overlay which sets all the drum pads to Threshold value 3 by default. I’ve also created a map with Threshold value 3 for the drum pads, and which changes all the drum pads and bass keyboard notes to MIDI XYZ, to solve a pitch bend channel issue. Grab them below:

Music Production MIDI Threshold 3
Music Production MIDI XYZ Threshold 3

1 Like

@Sensel_David sorry for the long delay, such is the life of a hobbyist musician :smile:. Setting the threshold definitely helps. One thing I’m not sure I understand: does setting the threshold higher significantly reduce the sensitivity range? Is 3 a good value that still allows for 127 discreet sensitivity levels?

It looks like raising the threshold reduces the levels of velocity and pressure that will be sent, unfortunately. Can anyone else confirm? It seems like a problem that needs fixing. If I set a control that responds to pressure to send a CC, I have to set the threshold to 0 or 1, otherwise there’s a noticeable jump from off to when the threshold hits and sends a value.

Twitter RSS Facebook