Pitch Bend disable button disables the bottom pads, too

Hi there,

I’ve just realized that when I click on the Pitch Bend disable button on the Thunder Overlay, it also disables the bottom two hexagonal pads. Why is this so and is there any way of avoiding this? The hexagonal pads are not sending any pitch bend data. In fact, I simply use the factory MPE preset 1.

I would really like to be able to disable pitch bend not lose two pads. Almost looks like a design/coding oversight, unless I am being stupid and doing something wrong (happened many times before :slight_smile: )

Thanks
Korhan

The pitch bend disable at some point was modified to disable X and Y so only the note would be sent. It’s an unfortunate, not so great solution to trying to make it easier to manually map controls in MIDI learn. So, at this time, it’s probably just best to disable pitchbend on the receiving software.

Thanks. Can you make it an option not to disable x and y? I actually really like that button but would like it to only disable pitch bend.

Hydrasynth doesn’t allow disabling pitchbend in MPE mode, which is something they should fix.

My solution is to have pitchbend on only on a few pads on the Buchla Thunder. The way the strips are oriented makes it impossible to play notes without bending them. I guess eventually I’ll get an Innovators Overlay and create my own surface. The feature that allows you to adjust pitch bend area in length is great though. Thanks for thinking of that.

Twitter RSS Facebook