Thunder overlay hexagonal pads not sending cc's on X and Y

Hello,
I’m using a Morph with a Thunder overlay on Windows 10 with the latest firmware update (0.10.298). I’m having an issue with the 2 hexagonal pads. I have them set as MIDI XYZ Pads, but they are not sending CC’s on X and Y. Only the Press is sending CC data. If I disable Press, there are no CC’s being sent. I’ve verified this using Midiberry, as well as in Ableton Live.

Thanks for your help

I’ve found that this issue is not isolated to the hexagonal pads. For example, I’ve set the J pad (lowest central pad) as a MIDI XYZ Pad, sending CC1 on X and CC2 on Y, with Note and Press set to Off. The Morph is not sending any CC data. Could someone at Sensel please verify?

Ok, the issue seems to be resolved. I had unchecked X/Y/Pitch Bend On in the Morph Settings, as I didn’t want pitch bend being sent, but this seems to also turn off all X/Y parameters!

I’m now thinking this is a bug? If I use the Pitch Bend Disable button on the Thunder overlay, CC messages are not sent on the X/Y. I don’t believe this should work this way?

Hey @vormblur, thanks for reaching out and apologies for the delay here. This isn’t quite a bug, but we can see that it’s not optimal. I’ve discussed with the team, hoping it’s something we can address in a future update. Thanks for letting us know it’s an issue for you.

Twitter RSS Facebook