Win 10 Bluetooth - not working


#1

I see no response from the Sensel when I connect via bluetooth to a Windows 10 laptop.

How do I go about trouble shooting this?


#2

Hello, thank you for reaching out. We have recreated this issue on our side and are releasing an update this week (version 0.10) that should update the Bluetooth module and fix the issue. After the update, make sure to follow the directions found at sensel.com/start under the Bluetooth dropdown.


#3

Great, I’ll standby for an update.


#4

Thank you for your patience. I am happy to announce that version 0.10 of the Sensel App and FW has been released and includes an update for Bluetooth. Please go to sensel.com/start to download the most recent Sensel App (0.10.6). This version of the app will allow you to update your Bluetooth and FW to version 0.10.1. After updating, follow the instructions from sensel.com/start under the Bluetooth dropdown to pair your Morph. If you have any issues, please let us know.


#5

This seems to work. It took a couple of tries to update - somehow I ended up getting to the factory version before it finally workedf.

BTW I left the df in workedf. It seems the d key often enters df. I’m not sure what I’m doing as it’s working better in the current handposition. Also, the space key seems to miss in some cases. Here , I’m using the left part of the key…


#6

I am having the same issue. Windows 10 on HP laptop, Sensel App 0.10.6, firmware 0.10.1 (up to date) and the laptop cannot see the Morph while its light is blinking blue.


#7

Hello,

Thank you for reaching out. Some possible things to try:

  1. Restart the Morph (hold down the button for 8 seconds and then press it again to turn it on).
  2. Restart pairing (after the blue light has turned on, double click the button, the lights should flash and restart pairing).
  3. Make sure that no other device is attempting to pair to the Morph.
  4. Follow the instructions at sensel.com/start under the Bluetooth dropdown.

I hope that these instructions help and let us know if you continue to experience issues.


#8

Hi there,
same problem here with pairing morph with bluetooth in windows 10:

after actually managing to pair, I had no respose from the morph even though windows recognised it. So I did as suggested here: unpaired, restarted my morph, restarted the morph, and tried to pair again.
this time, the device could not be found, and actually seemed to turn itself off while I was waiting for windows to find it for paring - the LED turned from blinking blue to “off” and when I pressed the button it would blink in redqgreen and off again. the only way to start the process again was to pair it with usb, disconnect and try again, but same thing happens.
i did not get a red light that should indicate battery is low before the sensel turned off.
please help!


#9

Hello,

Thank you for contacting us.

  1. With regard to no response after being paired, make sure your Morph is up to date (0.11 at moment), which was a problem in earlier versions.

  2. When pairing the device again, make sure the blue light is on before pressing the button twice to re-enter pairing mode.All the LEDs on the Morph should flash and it should restart the Morph, with the blue LED coming on after a few seconds.

  3. The Morph stays in pairing mode for about 2 minutes. If you need to enter pairing mode again, just press the button twice to restart the two minutes of pairing.

  4. If the Morph does not appear on Windows, try clicking out of the Bluetooth window and back in. Sometimes Windows does not refresh the list of available devices.

  5. Make sure no other device is paired and attempting to connect to the Morph.

I hope this helps and please let us know if you have any other issues.


#10

Hi Alex!

thanks for the reply.

I tried your suggestions, windows does not recognise the morph… :frowning:


#11

Hello, sorry to hear the advice did not resolve the issue. Have you tried your Morph on any other computers with success?


#12

Hi Alex,

I’m glad to say I have managed to connect the sensel to windows bluetooth, but it’s still not responding…
the sensel app shows it as not paired.
my software version is 11.4 and shows it’s most recent.

unfortunately, I don’t have other devices or computers to test this on.

Noa


#13

I’d just like to add, my phone does recognise the sensel morph but as there is no software for android at the moment I did not pair it


#14

Great to hear that the Morph was recognized by Windows. Sorry for the confusion but the Sensel App does not support Bluetooth at this time. Instead, the Sensel App should only be used to customize the Morph over USB. After you update and customize the Morph (perhaps set a No Overlay mode), you can connect over Bluetooth and use it as a keyboard, mouse or MIDI device. Currently Art, Serial (Visualizer), and Updating are not supported over Bluetooth. I hope this helps. You can find more about what is possible at guide.sensel.com/morph/


#15

Hi Alex,

I cannot make sensel work at all over bluetooth, even though it is recognised by window and paired, no matter which overlay I put on or without overlay at all. the sensel app does not recognise the device is connected.


#16

Sorry to hear you continue to have issues. To reiterate, the Sensel App currently does not support Bluetooth and by default the Morph does not do anything without an Overlay. A good test of whether the Morph is working over Bluetooth is to:

  1. Plug in the Morph over USB.
  2. Go to Morph Settings and make sure your device is up to date (0.11.6 as of writing).
  3. Go back to the Main Menu and choose No Overlay.
  4. Choose Touchpad from the dropdown menu.
  5. Press “Send Map to Morph” to send the setting to the Morph.
  6. Wait until the Morph has finished flashing (about 3-5 seconds) and then unplug the Morph.
  7. Start your Morph and pair the Morph or connect the Morph over Bluetooth.
  8. After your device is connected (Windows usually takes a minute handling system drivers) then you should be able to move the Mouse on the screen and the Morph is working as expected.

Thank you for your patience and I hope this helps.


#18

it does not work.
USB is OK,Buletooth not woring.