Beatmaker 3 midi route pad error

Hi guys,

In beatmaker 3 My sensel morph is not triggering all the different sounds in one bank instead it’s triggering each sound/pad keyboard style so if i hit the pad that has a kick sound on it the next pad is just the kick pitched up. I also have selected and deselected the route midi all to one pad selected in the audio midi tab. It didn’t make a difference whether it was enabled or disabled it still played the sounds keyboard style. I don’t have “keys” highlighted so i don’t know why it’s playing pitches of the sound. All i want to do is just play the kick,snare ,hi hat, etc simultaneously as if i was finger drumming.

Personally, I keep OMNI on and I map all controls on the morph to focus actions in the settings. This way, pad 1 will always trigger pad 1 in the active bank, pad 2 will trigger pad 2, etc, unless you turn on keys mode for a pad. But if you want to map midi, it is possible, but it’s not something I’m an expert at. You should also post this in the Intua forums, if you haven’t already, as someone there should know the answer as well.

Twitter RSS Facebook