Can I turn off the intrusive popups in Bitwig from sensel morph?

Hi All, New to the Sensel Morph group (just received mine yesterday), I’m trying to turn off the pretty annoying popups sensel morphs shows in bitwig (i’ve confirmed its the sensel morph as the popups don’t come up when I unplug the sensel morph and return whenever it is on). The popups show every time I select a new track and says “selected track: (insert track name) : drum offset : scale offset”

Any ideas on how I can disable these on-screen notifications? I looked in the bitwig settings and looked in the sensel morph app and can’t find a clear solution. I’m using the sensel morph MPE script that automatically is setup in bitwig whenever you have the sensel morph plugged in.

Hi All,

I figured this out. You can turn off these popup notifications in the Bitwig Studio I/O settings (see the image attached for that “notifications” setting that is on in the image). Just turn this to off and you’re good to go (no more popup notifications). Just thought i’d leave this here in case someone else has the same issue. Us long time Bitwig users will be alarmed by these popups all of a sudden (as I was). Maybe turning these off by default makes more sense, but i’m just glad that I have the option to turn them off (thanks devs for adding that as I was panicked over this). Hope this solution helps others.

1 Like

Thank you for sharing your solution here, @jaaypeso24! Glad to have you onboard.

Twitter RSS Facebook