Midi Pitch Bend Sticks, Doesn't Reset

I updated to the latest firmware this weekend, and now the morph doesn’t release pitch bend when I release touch. I thought this was a problem with my iPadOS or an app I was using, but the same thing happens in Ableton Live 9. I have tried reinstalling the firmware, didn’t help. I also sent a fresh Piano Midi overlay map to the morph, same issue. Firmware 0.19.202

I can’t reproduce this issue. Or perhaps I don’t understand the problem? Pitchbend doesn’t output 0 until note-on - otherwise you’d have really weird pitch envelopes every time you released a key. That effect is better handled by applying a pitch envelope to your oscillator in the synthesizer or sampler.

It sounds like you’re looking for pitch-bend to perform like a pitch wheel? Those are different functions, generally - if there’s a virtual pitch wheel in a plugin that you’re working with, you can trying mapping it to a control on the Morph.

Hmm, perhaps it’s always behaved this way and I just didn’t try the same things I tried this weekend. I could have sworn pitch bend returned as if using a pitch wheel, but I guess not! Thanks for the quick replies y’all.

Twitter RSS Facebook