Morph and Vital

Does anyone have experience using the Morph with Vital? I’m using the standalone version of vita, and i don’t seem to get the desired effect.

I am using the music production overlay in MPE mode and if I enable MPE in Vital, it doesn’t seem to read the pressure signals or the slide signals.
Furthermore, i have tried to map one of the sliders of the Morph to the modwheel, and while i can see the wheel moving in Vital, it does not affect the sound at all. When i do the same from my keyboard, it works perfectly.

Can anyone help? Thx.

I just downloaded and tried Vital. I can’t duplicate your issues, so I just made a basic tutorial that gets things working from a simple starting point:

1 Like

regarding the modwheel issue, there is something odd going on here. I set the top horizontal slider to send CC1 on CH 1, and it animates the modwheel in the bottom right. If I click on the “Mod Whl” square just above it and drag to a parameter (LFO speed for example), then use the Morph slider, it animates the Mod Wheel graphic, but the value for the LFO doesn’t change. If I use the mouse on the Mod Wheel graphic, it works.
If I use MIDI Learn to assign that slider to LFO rate, it works. All a bit odd.

1 Like

Hi Peter! Thx for the tutorial, will play around along that line.

Yes, indeed that MW issue puzzled me as well. Same exact behaviour here. I have posted as well a request in the Vital forum here: Vital MPE and Sensel Morph - Questions and Support - Vital

Let’s see if they confirm the issue from their side.

Thank you again for the prompt reply and help!

I’m getting proper MPE responses Sensel Morph to Vital Standalone but not inside a DAW .
Now I’m used to Studio One not responding to MPE because they haven’t sorted it properly BUT I can’t get MPE out of Vital in Ableton either.
I can get MPE to work with Ableton using Pigments and Voltage Modular.
And Yes I’ve tried both VST2 and VST3 versions of the plugin. :wink:

Twitter RSS Facebook