Octave up and down stopped working

I loaded the Ableton 11 map for piano and now the octave up and down buttons don’t work. It just shifts over to the next track. I tried holding shift. No luck. In the mishagoss of trying to figure it out I’ve also now lost my piano mpe map. I tried looking where the documentation claims. No luck. Nothing. I tried reinstalling the Sensel app. No luck. So now I can’t octave up or down even if I switch to my Thunder overlay, and I don’t have the piano mpe map anymore. I’ve been through all the same documents I read the day I first set everything up. Nowhere can I find where to redownload the piano mpe map. I am beyond frustrated. All I want is to be able to octave up and down and to use the piano map with mpe. I don’t want to control Ableton with my morph. I wish I’d never tried and loaded that Live 11 map. Tried solving this myself. Hoping to get help here. Thanks.

In the SenselApp, if you click Add Overlay in the bottom left, you can choose the standard MPE Piano mapping and Send Map to Morph. Same for the default mapping for the Thunder, which has MPE maps on the first 4 presets and single channel maps on the last 4 presets. If you are using the original default maps in Live, you will want to disable the “Sensel Morph” control script and simply use the MIDI in from the Morph:

For octave shift using the Ableton Mappings, the Piano uses the + and - keys for this. All the octave shift is handled in the Ableton script itself.

For the Thunder overlay, it is true that there is no octave shift by default. There are a couple things you can do to change this.

1.) In the SenselApp, you can re-map buttons (the arrows if you don’t care about switching tracks from the Morph) to work as they originally did. Select a button and give a MIDI Morph Modifier type and select Up or Down octave as appropriate:

2.) Use the Max for Live device “Octave Shift” as described elsewhere in the forum.. You can use Live’s MIDI learn to re-app the arrow keys’ MIDI notes to trigger the up/down buttons in that Max for Live device in the track that is using the Thunder overlay.

I hope that helps get you going again!

2 Likes

It worked! Thank you!

Twitter RSS Facebook