Top row buttons stopped working for Bitwig

Hi there. I’ve been using the transport controls with the Music Production Overlay to control Bitwig. It was working fine.
I mapped the strips to a pair of MIDI CCs for a hardware synth. That worked fine, but now the top row buttons don’t work. No stop and play and the shift button doesn’t work any more (the clips can’t be launched with shift + 4x4 pad).
When I put the Piano Overlay on, the top row buttons work fine. When I put the Music Production Overlay back on, the top row still doesn’t work. I didn’t change the behaviour of the top row buttons from the SenselApp.
I then tried defining the top row buttons of the MPO to match the Piano Overlay and sent that to the Morph. That didn’t work.
I’ve deleted and reinstalled the Music Prodution Overlays in the SenselApp, but still the top row buttons don’t work. The 4x4 drum pads still work.

Any ideas how I can get the top row buttons of the MPO working again? Clearly this is not a Bitwig issue as the Piano Overlay’s top buttons still work. The Morph has the latest firmware according to the app.

Many thanks.

Hey Tom,

Sorry to hear this stopped working for you.

Could you double check that the music production overlay mapping for Bitwig from the control script has been sent to the Morph? It might be helpful to delete it, re-upload, and resend, even.

Please let me know if that helps.

Thanks.
I’ve already deleted the Music Prodution Overlays entries in the SenselApp and reloaded them into the app from the original directory and resent them to the Morph. It made no difference. Strange.

Now the top row buttons are working except for the Play button.
When I press the top row buttons that are working, the LED stays lit as long as I hold the button. With the Play button, the LED lights and then goes dark even when I hold it down. Any ideas?

Twitter RSS Facebook